Subscribe to stay secure!

Stay updated on potential product vulnerabilities

Subscribe to Axis Security Advisory Notification email to receive notifications if a critical vulnerability would occur in Axis products and solutions. This notification is send out only for critical vulnerabilities with CVSSv3.1 score ranging from severity high (CVSSv3.1 7.0 - 8.9) or critical (CVSSv3.1 9.0 - 10.0). Learn more about the Common Vulnerability Scoring System here.

Please note that this email will not be used for marketing purposes.