Troubleshooting Axis cameras

Check hardware and connection

The LEDs on the camera can be used as a starting point for troubleshooting the hardware and network connection.

For example, if the power LED is unlit, your first step should be to examine the power connection - if the power LED is lit, the next step should be to check the network LED. An unlit network LED means there is no connection, and you should then check your hardware.

No power

Note that not all these alternatives apply to all situations, and that the list is not exhaustive!

Standard power supply:

  • Verify that the correct power supply is used
  • Try using another power supply
  • Measure the power supply's output with a multimeter

PoE:

  • Verify that the PoE switch is providing enough power
  • Try a different cable and different port on the switch/midspan
  • Try another PoE device in the same port
  • Check whether the camera powers up from a power supply, then connect to a non-PoE switch
  • Check the network port for physical damage

Figure 4: The power LED.

No network

Note that not all these alternatives apply to all situations, and that the list is not exhaustive!

Wired network:

  • Try another device on the same port
  • Try a different cable and port on the switch
  • Check the network port for physical damage

Wireless network:

  • See if the camera connects when using a network cable
  • Move the camera closer to the router/access point
  • Check wireless settings on the camera's home page
  • Try to avoid operating on the same channel as nearby wireless networks – use the “automatic” option in your router/access point
  • Verify that the router/access point is broadcasting its SSID
  • Check whether your SSID can be found in the list of wireless networks
  • Try to connect the camera to an unsecured wireless network
  • Make sure the router supports wireless protocols 802.11A/B/G/N

Figure 5: The network LED.

Power and network

Note that not all these alternatives apply to all situations, and that the list is not exhaustive!

No connection:

  • Check if you can access the camera's home page
  • Try pinging the camera
  • See if you can connect via FTP
  • Reset the camera to its factory default settings
Flashing network LED

Figure 6: The power and network LEDs.

Read the FAQ